Response to Vulnerability of [AMI Self-Hosting] GNU bash (CVE-2014-6271)

Response to Vulnerability of [AMI Self-Hosting] GNU bash (CVE-2014-6271)

As for Amimoto AMI Self-Hosting package, the Amazon Linux package has already been fixed. For currently running instances, please update it by yourself.

CVE-2014-6271 Advisory: http://aws.amazon.com/security/security-bulletins/CVE_2014_6271_advisory/

1. Please run the following command to the running Amimoto instance:

$ Sudo yum update bash
$ Sudo yum clean all
  1. After the command is successful, please restart the instance.
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk